Yak shaving logs


My life is just yak shaving.

An error occurred while installing mysql2 (0.4.10), and Bundler cannot continue.

2018/01/26 #rails #gem #mysql

By Yusuke Takita


こんにちは。Kajitz inc.の瀧田です。

他のプロジェクトで同じRuby、MySQLのバージョンを利用しているにも関わらず、なぜかbundle installをすると以下のエラーが出てしまいます。

An error occurred while installing mysql2 (0.4.10), and Bundler cannot continue.
Make sure that `gem install mysql2 -v '0.4.10'` succeeds before bundling.

$ xcode-select --install で Xcodeの最新版をインストール をした後、
$ bundle install --path vendor/bundle したら正常にgemを入れれました。

このエントリーをはてなブックマークに追加

categories


最新記事


tags